Terragen Wiki down?

Started by digitalguru, March 04, 2019, 06:47:36 am

Previous topic - Next topic

digitalguru

I get an error connecting to the Terragen Wiki page:

MediaWiki 1.31 internal error
MediaWiki 1.31 requires at least PHP version 7.0.0 or HHVM version 3.18.5, you are using PHP 5.6.40.
Supported PHP versions
Please consider upgrading your copy of PHP. PHP versions less than 5.6.0 are no longer supported by the PHP Group and will not receive security or bugfix updates.
If for some reason you are unable to upgrade your PHP version, you will need to download an older version of MediaWiki from our website. See our compatibility page for details of which versions are compatible with prior versions of PHP.

This is the same using either Firefox or Microsoft Edge

jaf

(02oct19) Ryzen 1800x, 970 EVO 1TB NVME-M.2 SSD, Corsair Vengeance 64GB DDR4 3200 Mem,  EVGA GeForce GTX 1080 Ti FTW3 Graphics 436.48 (02oct19), Win 10 Pro x64, Terragen Frontier 4.4.18 BMark 0:10:18

D.A. Bentley

It seems to be working now.

digitalguru


Oshyan

Thanks to someone for reporting this directly to us, we got it back up as soon as we saw it. It didn't take much, thankfully. Just a minor misconfiguration.

- Oshyan