Cannot find how to turn off georeference in terragen 4

Started by Jahuntl, March 17, 2019, 11:00:12 pm

Previous topic - Next topic

Jahuntl

I am trying to open dem files in terragen 4 but I cannot seem to find where in any of the places to turn off georeferenceing so my dem shows in the window

Oshyan

There is only one place to disable it and that's in the Geog Heightfield Load node that is created when you load a DEM. The "Georeference" checkbox will disable it. This is in the documentation:
http://planetside.co.uk/wiki/index.php?title=Geog_Heightfield_Load

- Oshyan

Jahuntl

thanks finally found it the problem was I couldnt find the menu where it was located. so started clicking everything and finally found it