TG Windows opens not in Full Screen

Started by Stormlord, March 20, 2019, 09:56:17 am

Previous topic - Next topic

Stormlord

When I start TG it opens only in a windows, which is not fully opened

[attach=1]
TG started

[attach=2]
TG fully opened

Is it possible to fire up Terragen 4.0 fully opened when you start it?

STORMLORD

Matt

March 23, 2019, 06:20:01 pm #1 Last Edit: March 23, 2019, 06:26:10 pm by Matt
Yes. You can make a program start "maximized" by changing the Properties of the shortcut to the program. If your shortcut is on the desktop you can right-click on it and select Properties. If you want to change the taskbar shortcut the method is different. Once in Properties, go to the Shortcut tab and look for the "Run:" option.

https://www.computerhope.com/tips/tip201.htm
Just because milk is white doesn't mean that clouds are made of milk.

Stormlord

March 24, 2019, 04:57:48 am #2 Last Edit: March 24, 2019, 05:00:03 am by Stormlord
YES!!!
Thank you for this hint.

[attachimg=2]
It works perfect

STORMLORD