Non-spherical cloud layer

Started by Ariel DK, March 22, 2019, 04:53:00 pm

Previous topic - Next topic

Ariel DK

I'm not sure if this was something talked here, but I can not find anything useful after a quick search in forums
Well, in order to finish my "black hole" project, i created a 500km cloud disc deformed by a vortex shader
The problem is that the curve of the clouds above the planet is causing unwanted results...
what cause this default curvature, and how can be avoid it?
here a screenshot showing the settings
Hmmm, what version of Terragen does God use?

Oshyan

That's the Taper setting, most likely. Disable it if you want a full-height cloud in the volume. For v3 clouds (which you are using), there is also the Localize function which must be enabled and has falloff by default. You can turn this down to 0 again if you want sharp edges/full cloud volume and to control it yourself.

- Oshyan

Ariel DK

Thanks Oshyan, falloff at 0 and everything seems to work now, i still need to do more test with Earth-size black holes...
Hmmm, what version of Terragen does God use?