Author Topic: TG4 Professional Render Crop Issues  (Read 174 times)

Offline Aljoscha

  • Member
  • *
  • Posts: 2
TG4 Professional Render Crop Issues
« on: May 06, 2019, 03:45:00 PM »
Hi all,

I'm new to Terragen4 and need to render a 25k (25k by 4.5k, don't asků) image of the sky I've created.
My first attempts to render the image completely made my MacPro (64GB RAM) crash so I tried to crop render it
piece by piece to stitch the parts together when finished.

But after the first two parts were rendered I noticed the image parts differ pretty much in brightness/colour though I didn't change
anything in the scene file but the render region (see attached image file). What am I doing wrong, can anybody help
me with this issue?

Thank you and best regards,
Aljoscha

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 13215
  • Holy snagging ducks!
Re: TG4 Professional Render Crop Issues
« Reply #1 on: May 06, 2019, 09:22:39 PM »
This is almost certainly a Global Illumination (GI) issue. If you did not do so originally, you will need to generate a GI Cache and use it for rendering all crops. Additionally you appear to be using v3 clouds and *may* need to increase the "Cloud GI Quality" from "Still/Medium" to something higher (in the GI settings pop-up). I would try first with just the GI cache though and low AA for a quicker render to see if that fixes it.
https://planetside.co.uk/wiki/index.php?title=Terragen_4_Global_Illumination#Rendering_with_GI_cache_files

- Oshyan

Offline Aljoscha

  • Member
  • *
  • Posts: 2
Re: TG4 Professional Render Crop Issues
« Reply #2 on: May 07, 2019, 04:06:08 PM »
Hi Oshyan,

thank you for the quick and precise reply.
You're right, I've created a GI cache and now no more seams are visible, perfect!
For comparison I've attached another image.

Sincerely,
Aljoscha



Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 13215
  • Holy snagging ducks!
Re: TG4 Professional Render Crop Issues
« Reply #3 on: May 07, 2019, 11:32:17 PM »
Glad that resolved it!

- Oshyan