Obj node attached to unrelated parts shader

Started by Asterlil, January 30, 2020, 06:27:57 pm

Previous topic - Next topic

Hannes

;D ;D ;D 
By the way, before I went to work, I opened the file, and there were some errors about missing objs. The included objects are tgos, and I couldn't get any further, even after I replaced the missing objs by the tgos.
I didn't have more time for further testing, so any success by you, boys and girls?  ;) ;D

Asterlil

I look forward to hearing from you all as to whether my screwup with the models has led to something usable. :D

Dune


Hannes

Maybe you could try to upload the original objs, so that the scene loads instantly without error messages?

Asterlil

They are uploaded. They will expect to be in the same folder as their respective textures.  8)

Hannes


Asterlil

p.s. I added a few other objects for free, in the dropbox folder. All made by me, for the public domain.

Hannes


Hannes

I just tested your file. If I move the kayak, the motorboat (unfortunately) doesn't move accordingly. It stays where it is. Did you do anything different?

Asterlil

As I recall, I was trying to adjust the position of the kayak so that it would be resting on the  ground, and noticed that the motorboat was moving in tandem with the kayak along the Y axis. I was actually changing the numbers in the side panel, not using the manipulator directly on screen. ???

Hannes

Quote from: Asterlil on February 03, 2020, 12:27:09 pmI was actually changing the numbers in the side panel, not using the manipulator directly on screen.
Nope. The motorboat stays in place unfortunately. What a pity... :(

Dune