Terragen 4.5.56 import issues

Started by drbproductions, April 07, 2021, 12:46:14 PM

Previous topic - Next topic


I'm just getting familiar with the UI via TerraTuts and Terragen documentation; my Library functionality does not match either of these:
1) The Scan Folder function does not find anything.  I tried putting the folder in the Terragen program folder, normally it (the folder I'm importing from) is a subfolder under my Downloads folder.  Refresh does not make them magically appear as I had hoped.
2) The Add Files function will import all of the files (if selected) that the "Scan Folder" function should have found without issue.  However, this becomes tedious for any imports with multiple folder levels.  I'm all about avoiding tedious.
3) Once imported, the Recently Added sub-groups appear to be disabled.  An item shows up under the Recently Added global grouping, but selecting sub-groups (e.g., Today) results in nothing displayed (as if I had not just 5 minutes ago imported anything.)

I've seen several less-than-enthusiastic posts about the Library, but since A) it's in the tutorials I'm using and B) it appears (non-functionality notwithstanding) to have considerable effort put into coding it, I'd prefer to evaluate whether or not it's a good tool for me on my own.  I'm thinking it could be more useful if it worked as advertised ...

I'm using an ASUS ROG laptop with Windows 10 Home version 20H2.

Thanks for any assistance,