Punching Hole in Cube

Started by WAS, May 26, 2021, 02:11:32 PM

Previous topic - Next topic


So I used a simple shape, and it works fine in 3D Preview, but there is no hole in SR or PT. SSS is in final space, also tried in geometry.

Any ideas?


This seems to work but the result is rather ugly...since there is no depth information.
The cube is not a solid object, That`s why I presume. And the shadow does not pick up the mask.

Could not get it to work with the Path Tracer at all right now.

CHeers, Klaus
/ ASUS WS Mainboard / Dual XEON E5-2640v3 / 64GB RAM / NVIDIA GeForce GTX 1070 TI / Win7 Ultimate . . . still (||-:-||)


Oh weird. Strange that it isn't masking the shadow at all. That would be crucial for what I was doing. I was just trying to create a primitive to let light in like that of a bay window for light simulation in SR and PT for checking materials under ambient light. I'll just cut up a primitive in Blender i guess. Swear I did this before with a pretend house and it worked years ago.


Found my old fake house and ya i'm not sure. It must have worked before as now it doesn't but I set everything up like it was. I remember building it and only had the crystal sphere in the center of the room after I had established light into the room. And I swear this is how we did opacity for water caustics on a plane or card or lake object