Small Problem

Started by darthvader, January 20, 2008, 07:44:51 pm

Previous topic - Next topic

darthvader

Ok, the problem is that when i try to install the tech preview it won't actually install the program on my computer. Even when i run a full search of my computer it will only find the instalation program, not the actual tg2 program itself.

Oshyan

What operating system are you using? Do you get any kind of error message? What is the size of the install file you are using?

- Oshyan

darthvader

Im using windows vista basic and don't get any error messages, the program just doesn't install. I don't know how big the file size.

Seth

get out of the Death Star and install it again... it's a Rebellion's trick...

Oshyan

I suggest deleting and re-downloading the installer then trying again. Alternatively try right-clicking the file and choosing Run As Administrator (if you have access to admin privileges). Double-clicking the installer should start an install routine which asks you where you wish to install, etc. After installation there should be shortcuts in your Programs menu.

- Oshyan

darthvader

It's all good now, I got the registered deep version so I'm done with the tech preview. thanks though.

Cyber-Angel

Quote from: darthvader on January 27, 2008, 09:32:56 pm
It's all good now, I got the registered deep version so I'm done with the tech preview. thanks though.


Thats not quite correct, you still have the Technology Preview (As we all have) but you have the licensed version of it (You where using the free version), further more you have pre-brought you license (Like other people including my self) for the final version when its released you will also have access now to the beta when its released.

Regards to you.

Cyber-Angel  ;D
 

darthvader

Ok I guess you're right, but since I'm now free of the unholy shackles of 3 populations and 800x600 rendering resolution I'll consider it a vast improvement over the unlicensed technology preview. ;)