Grass Clip - 'Idiotproof Update' v.1.0...

Started by dandelO, April 17, 2008, 09:10:27 am

Previous topic - Next topic

dandelO

Slope= 60, fuzzy=10.
POV Y=7m.

Matt

April 25, 2008, 12:40:52 am #16 Last Edit: April 25, 2008, 12:44:02 am by Matt
Quote from: dandelO on April 24, 2008, 06:31:30 pm
Cheers, Matt.
I didn't need to edit the .tgd externaly, is that what you mean?
To have the input node inside it's own network you just stick the desired shader for it inside first(without connecting it) then, click 'up one level', select the shader from this window by right clicking the 'input node' button. Once you visit the internal network again, it has refreshed the node view and you'll see it has moved inside by itself. I'm sure you'll know this already though and I just have the wrong end of the stick...


You understood me correctly... I had forgotten that you could right-click on the input plugs to assign shaders. I haven't used that feature for a while :D  It's probably the only remaining way to assign an internal node to those inputs that aren't visible in the parameter views.

Matt
Just because milk is white doesn't mean that clouds are made of milk.

dandelO

QuoteIt's probably the only remaining way to assign an internal node to those inputs that aren't visible in the parameter views.


I hope that feature stays with the program as it is developed, I like the ability to assign any shader to any input, whether it's inside another network or not, it really saves time and effort, rather than cloning shaders.

rcallicotte

Thanks dandelO (and Matt) for all of your work on this and willingness to share what you know with the rest of us.
So this is Disney World.  Can we live here?

rosoule

I followed the directions fine. No errors. It shows up fine in the menu, but not in the render. Tried to turn off the slope limits and turned on  the test color to no avail. It is there, but not showing

luvsmuzik

Quote from: rosoule on January 26, 2018, 02:58:14 pm
I followed the directions fine. No errors. It shows up fine in the menu, but not in the render. Tried to turn off the slope limits and turned on  the test color to no avail. It is there, but not showing


Are you using a standard fractal terrain setup with simple shape shader?

Stormlord

Thank you so much!
A great Shader, easy to use...

STORMLORD

N-drju

Quote from: Stormlord on March 29, 2018, 04:01:36 pm
Thank you so much!
A great Shader, easy to use...

STORMLORD


This is an ooooooldie grass solution. However, as with most everything dandelO did, this clip is timeless and maybe even better than some more recent ones!
"This year - a factory of semiconductors. Next year - a factory of whole conductors!"

bobbystahr

Quote from: N-drju on April 04, 2018, 04:04:21 am
Quote from: Stormlord on March 29, 2018, 04:01:36 pm
Thank you so much!
A great Shader, easy to use...

STORMLORD


This is an ooooooldie grass solution. However, as with most everything dandelO did, this clip is timeless and maybe even better than some more recent ones!



I suspect this one is the same one in the presets pack
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

WAS

Quote from: bobbystahr on April 05, 2018, 02:57:29 pm
Quote from: N-drju on April 04, 2018, 04:04:21 am
Quote from: Stormlord on March 29, 2018, 04:01:36 pm
Thank you so much!
A great Shader, easy to use...

STORMLORD


This is an ooooooldie grass solution. However, as with most everything dandelO did, this clip is timeless and maybe even better than some more recent ones!



I suspect this one is the same one in the presets pack


I believe it is, it has the same "lines" through the populations without adjusting variation and spacing to something more natural by packing them in close.
Check out the Terragen Community on Facebook: https://www.facebook.com/groups/Terragen.Galleries/