Author Topic: "Set animation key" disappeared  (Read 4089 times)

Offline Kranky

  • Member
  • *
  • Posts: 88
    • My website
"Set animation key" disappeared
« on: May 04, 2008, 08:21:20 PM »
Hello,

I purchased a deep + animation license and I made a small animation. Now I want to create a new animation but when I click on the animation button there is  only the option "import from text file". Where is the "set animation key" entry? The timeline at the bottom of the window is visible.

I used the versions 1.9.(04?.. the version before the new alpha) and the new 1.9.88.1 alpha version. I removed the old version but it did not help. So I tried to reinstall 1.9.88.1 (the licence file too) but after that also only the the "import from text file" option is available.

What is wrong with my TG2 installation or license?

(I'm using Windows XP Pro SP3 and a Core2Duo - maybe this helps?)

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 13097
  • Holy snagging ducks!
Re: "Set animation key" disappeared
« Reply #1 on: May 04, 2008, 09:39:41 PM »
It sounds like your TG2 install is not recognizing the Animation part of your license anymore. Are the Deep functions still available - e.g. rendering at resolutions above 800x600, using AA above 3? If so you may need a new key file. Contact registrations AT planetside.co.uk with the report of your problem. You can also reference this thread.

- Oshyan

Offline Kranky

  • Member
  • *
  • Posts: 88
    • My website
Re: "Set animation key" disappeared
« Reply #2 on: May 04, 2008, 09:45:15 PM »
Yes, I can still render with higher resolution and above AA of 3. Is the key file corrupted?

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 13097
  • Holy snagging ducks!
Re: "Set animation key" disappeared
« Reply #3 on: May 04, 2008, 09:47:49 PM »
It's not likely that the key is corrupted since you have access to Deep features, but since it's a registration-related issue I still recommend you contact the Registrations department at the above address. I will also check to see if there is a general issue with Deep + Animation key files on the latest Technology Preview 3 release.

- Oshyan

Offline Kranky

  • Member
  • *
  • Posts: 88
    • My website
Re: "Set animation key" disappeared
« Reply #4 on: May 07, 2008, 04:23:10 PM »
Is the problem solved?

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 13097
  • Holy snagging ducks!
Re: "Set animation key" disappeared
« Reply #5 on: May 08, 2008, 02:36:27 AM »
We have tested to see if this is a general issue with the new build and we cannot reproduce it. It must be something specific to your key file or install.

If you upgraded from just Deep (without Animation), then it is possible your old key is still in place and overriding the new one. If this is the case let us know and we can guide you through the process of making sure you're using the new key that enables Animation.

If not and you purchased Deep + Animation when you first registered TG2 then you may simply need a new key. Please contact registrations AT planetside.co.uk to get this resolved.

- Oshyan

Offline Kranky

  • Member
  • *
  • Posts: 88
    • My website
Re: "Set animation key" disappeared
« Reply #6 on: May 08, 2008, 10:40:29 AM »
I purchased deep + animation. Ok, I contacted registrations AT planetside.co.uk again - I did not get an answer the last time :(

For testing I also installed the alpha version on an other pc and there is also no "set animation key" function.

Offline jmclusky

  • Terrevangelist
  • *
  • Posts: 13
Re: "Set animation key" disappeared
« Reply #7 on: May 08, 2008, 11:45:14 AM »
I purchased deep + animation. Ok, I contacted registrations AT planetside.co.uk again - I did not get an answer the last time :(

For testing I also installed the alpha version on an other pc and there is also no "set animation key" function.

Hi Jens,

It looks like your mail got caught by the spam filter for some reason - I check it every few days so would have seen your mail before the weekend.

I've sent you a new key by email.

Offline Kranky

  • Member
  • *
  • Posts: 88
    • My website
Re: "Set animation key" disappeared
« Reply #8 on: May 08, 2008, 04:47:00 PM »
Ok, with a new key it works! Thx! :)

 

anything