Color not in trees

Started by ozijon, January 09, 2007, 05:27:27 AM

Previous topic - Next topic


hi ive now worked out how to save the trees into tgo but when i load them on a seen theres no color I
I'm refuring to the free public plants that were up for down load obj ones sooooooooo dose any one know or can help me
                                 Thank you


the free trees were already in TGO format so you should have been able to load them directly.  I'd imagine that the conversion to .obj has somehow messed up the surfaces somehow but I'm sure wiser minds than me will be better placed to comment


check the internal network of the object. On rare occasions I'll get an imported object without textures attached, either that or the texture pathfiles are wrong. I dunno if this will help you but it's worth a try.


Are you clicking yes to XFROG compatability? Try loading the original dl'd trees using the tgo reader, you might have better luck. The freebies have given me no problems at all, and a cactus I had left over from an assignment/commission piece that was originally XFROG and exported for me to use as an .obj and came with all the .tif files as well as the .mtl for the obj worked well. If you are using an .obj with a .mtl file the maps still need to be in the same dir or it won't work I've found as I forgot to move them there at first and got a blank cactus. If my pic ever finishes rendering I will post it here as an example.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist