can't start terragen

Started by mhaze, September 02, 2008, 02:59:20 pm

Previous topic - Next topic

mhaze

After a major system crash I reinstalled terrangen2 beta 4( can't find beta 5 on the remains of my system ) But terragen wont start. I have a key which I placed in the same folder still nothing

Any ideas or help... please

Mick

mhaze

Problem solved. I added 0.9s key! instead of 2s - silly me.


Oshyan

Thanks for the update and glad you got it working. I believe there will be a message notifying you of a missing or invalid key in the future, which should help in troubleshooting these kinds of things.

- Oshyan

Alexn007

I'm having some problems getting TG2 to start as well.  My machine also recently crashed, and after restoring it back to new, TG2 nolonger starts.  TG1 works fine, but when I try to run TG2 it flashes the screen as if the splash screen is going to come up, but instead it just reverts back to the desk top.  Before my machine was reverted back to factory, it worked great!  It's been over a month now, and I don't know what else to do.  Has anyone seen this happen before?  Any help would be great!!

My machine is a Dell XPS M1730 laptop with dual Nvidia 8700 series graphics cards.

Thanks in advance,
-Alex

Alexn007

It's only the (Deep) version that won't start.  the tech preview works fine.  I need (Deep) version to work. 

Any Idea's on what might be happening?

-A

jo

Hi Alex,

You haven't put your TG2 keyfile back in the right place, which is the same folder as your TG2 application ( tgd.exe ). From the next release TG2 will show a dialog telling you why it isn't starting i.e. it can't find the keyfile.

Regards,

Jo

Alexn007

It is in the right place.  It's in the same level as the executable (tgd.exe).  Other then restoring my machine, and possibly updating my Nvidia drivers, and having DX10 installed, I'm not sure what else could be blocking this from working.  Is there anyway to reset my license to see if that would work?

Thanks for replying to my Cry for Help!!   :D

Alexn007

Ok,  I got it working.   My lic file was corrupt.  I had backed it up a while ago.   

Thanks for all the help..
-Alex