Landscape speckling?

Started by Aagam, November 24, 2008, 06:28:35 pm

Previous topic - Next topic

Aagam

I was playing around earlier and this weird stuff started to happen (see image below). Probably a basic thing I changed by accident but I can't figure out how to de-speckle the landscape. Help?

sjefen

Go to atmosphere and rise the samples.
It should do the trick.

- Terje
ArtStation: https://www.artstation.com/royalt

AMD Ryzen Threadripper 1950X
32,0 GB RAM
GeForce GTX 1060 6GB

FrankB

what you mean usually refer to as "noise". You can get rid of it by increasing the samples in the atmsphere shader. Try 32 as a start.
You usually have to increase the atmo samples in scenes with strong contast of light and shadow, such as with a low sun facing your camera.

Regards,
Frank

Aagam

Aha right, "noise" was the word I was looking for :)
For some reason, when I went to sampling, it was at 2... not sure how that happened. I raised it to 64 and I'm still getting some junk although it is much better than before. Thanks guys!

PG

You will still get some until you increase the detail settings of the renderer node, and possibly some of the GI settings too. But don't do this until you're looking to start final renders because they'll increase the render time considerably.
Figured out how to do clicky signatures

Aagam

Yup I'm doing a test now to make sure things are good. I raised sampling to 64 and detail to 65 and it's pretty much completely gone now :)