Picture renders visibly tiled

Started by Tiles, December 31, 2008, 05:48:58 am

Previous topic - Next topic

Tiles

I have added an Image Map Shader. Have loaded a picture in it. And have connected it to the clouds layer. The result renders visibly tiled now.

Here the scene file, 100 Kb: http://reinerstileset.4players.de/ext/oddrendering.zip

Any advices?



Tangled-Universe

Hi Tiles (what's in a name ;) :D)

I've pinpointed down the problem to the acceleration-cache. Reduce its setting from "Optimal" to "None" and the tiling disappears.
I'm not sure if this problem is acceleration-cache specific or is due to combining acceleration-cache settings with image projection.

However, in future testrenders I recommend using higher quality rendersettings for more accurate results.
I saw you're using a renderdetail of 0.3 and I can tell you when you render your final image at detail 0.7 virtually everything will look different from your testrenders.
Also, the quality setting of your cumulus is insane. I'd reduce that 5-fold or so. I saw when doing that the color of the clouds changes dramatically but you can easily fix that by adjusting the cloudcolor in the cloudnode. In final renders this would add serious amounts of rendertimes (5x times longer or so).

Just my extra 2 cents :)

Martin

Tiles

Yeah, this time my nick even fits to the message :)

Thanks for confirming and the workaround :)

I know. But your suggestions would render much much longer. I just wanted to show this quirk here. And then a quality of 0.3 is more than enough. Even 0.1 woul've done it. Nevertheless thanks for the tips :)

Tangled-Universe

Quote from: Tiles on December 31, 2008, 06:50:12 am
Yeah, this time my nick even fits to the message :)

Thanks for confirming and the workaround :)

I know. But your suggestions would render much much longer. I just wanted to show this quirk here. And then a quality of 0.3 is more than enough. Even 0.1 woul've done it. Nevertheless thanks for the tips :)


I guess you've missed the point of my message? ;) :)

Have a good new-year, best wishes!

PG

Hey guys, just throwing my merry self into the party ;D I just did exactly the same as Marty over here and here's the result.
Detail 0.45, GI settings 1 each, cumulus samples 37, atmo samples 42, acc cache none. Rendered in 8 minutes 30 seconds exactly.
Figured out how to do clicky signatures