Surfacing,Objects,Populations

Started by hyper1, December 21, 2006, 02:27:07 pm

Previous topic - Next topic

hyper1

December 21, 2006, 02:27:07 pm Last Edit: May 30, 2019, 03:05:13 pm by Oshyan
Hi all,

A couple of weeks ago Matt gave a call to arms to either make some entries into the documentation, or to make a tutorial.  Well, I decided to make a tutorial.  When I first began using Terragen 2 there was no documentation, and I just had to muddle though most of my questions.  In writing this tutorial I wanted to cover the aspects of TG2 which I found puzzling or frustrating.  Additionally, I have made some objects for use with the tutorial.  These are high polygon models that hold up well even at close range.  They are my little donation to the cause!  Enjoy them. ;D

In the tutorial you see my note to direct questions to my email address and if you do that its ok with me.
However, I will look to answer question within this forum as well!

It was pointed out to me that there might be some confusion about an omission that I inavertenly made in the tutorial PDF.  When you load the "Empty terrain" you must press the "Generate" button to get Terragen 2 to create the starting terrain!  Second, your camera will be moved to a different location during the tutorial.
Gary Poole

Here is the PDF alone, without objects:
[attach=1]

You can download the tutorial zip file with all example objects here:
[link expired]

- Gary

Oshyan


terrabill

WinZip doesn`t recognise the download as an archive

Oshyan

Quote from: terrabill on December 21, 2006, 03:43:12 pm
WinZip doesn`t recognise the download as an archive


Bill, what version of Winzip is it? I've opened this zip with several archivers and had no problems. It seems strange that the "mother of all zip programs" would have a problem.

terrabill

December 21, 2006, 04:14:49 pm #4 Last Edit: December 21, 2006, 04:33:18 pm by terrabill
Oshyan---WinZip 8.1 SR-1 (5266)

Just downloaded it on a different machine and TugZip opened it without problem and looking back the manner of download suggests the file was corrupted and only partially transmitted

EDIT

Seems like  the fault lies in my copy of WinZip, I just upgraded it as a matter of course and I cannot recall using it since the upgrade, preferring TUGZip.
Just tried again on the other machine and the attempt to save cut short at 74.7kp after one second (no use) so instead of save, I went to open and downloaded to a temporary file---Download successful

hyper1

Bill,
I used AlZip to create the file maybe WinZip just doesn't like its way of doing things.  Like Oshyan says I have'nt had anyone else complain YET, but if it doesn't work out for you I can always send you the broken up zip package by email.  Conversely, you could try another free zip program like AlZip or JustZipIt they are both real handy, AlZip has the advantage of being able to read a whole bunch of compressed formats.
Gary

carbon

December 21, 2006, 05:24:26 pm #6 Last Edit: December 21, 2006, 05:32:27 pm by carbon
For me Winzip and Winrar complain of 'unexpected end of archive'

d/l and installed tugzip and it can see the files and directory structure but when I come to extract them I just get an empty directory


[later]

Just d/l and installed ALZip

it gives 'Error Header corrupted'

Didn't you say you packed it with ALzip??


Oshyan

Quote from: carbon on December 21, 2006, 05:24:26 pm
For me Winzip and Winrar complain of 'unexpected end of archive'

d/l and installed tugzip and it can see the files and directory structure but when I come to extract them I just get an empty directory


Sounds like you have a bad download. What is the size of the file?

carbon

December 21, 2006, 05:34:43 pm #8 Last Edit: December 21, 2006, 05:38:45 pm by carbon
Quote from: JavaJones on December 21, 2006, 05:32:14 pm

Sounds like you have a bad download. What is the size of the file?


Sorry I edited my last post before I read this one....

file size is showing as 652,372

is this a Mac to Pc thing?

Oshyan

Quote from: carbon on December 21, 2006, 05:34:43 pm
Quote from: JavaJones on December 21, 2006, 05:32:14 pm

Sounds like you have a bad download. What is the size of the file?


Sorry I edited my last post before I read this one....

file size is showing as 652,372

is this a Mac to Pc thing?


I believe the file was originally created on a PC so that should be no problem. The file size is way too small, indicating a broken download. Are you on broadband or dialup? The full file is 15.5MB.

carbon


Quote from: JavaJones on December 21, 2006, 05:32:14 pm

I believe the file was originally created on a PC so that should be no problem. The file size is way too small, indicating a broken download. Are you on broadband or dialup? The full file is 15.5MB.


hmmm curious

I d/l it again with a different name after your last post and got exactly the same filesize.

Just tried now and it comes in at 15,827,562

Winzips  ok  :)

thanks

Carbon

hyper1

Carbon,
I tried it again myself.  The first time I did the download it downloaded 152K then blazed to the finish.  The resulting file of course was empty.  I tried a second time and it worked fine!  Go figure!  I unzipped the file with "JustZipIt" and it unzipped just fine with all files intact.  Maybe the bad downloads have some time-outs occuring.  However, anyone who would like me to send them just the PDF or the entire file via Email I'd be glad to comply, at least until this all gets sorted out.

Gilly

December 22, 2006, 04:35:57 am #12 Last Edit: December 22, 2006, 08:26:38 am by Gilly
oooohhh cant wait to give this a run through.  It all unzipped fine for me.

Thanks Gary

regards   


Gilly

oh just noticed, i justed used xp's own unzipper, just in case it has a bearing on things  ;)
Gilly

Fisherman

When I open the file "Empty Terrain" all I get is a flat surface. I followed the tutorial up to where it says " the finished image should look something like this." Mine doesn't even come close. Any ideas?

FrankThomas

Fisherman - you need to hit the Generate Terrain button before you see it.

See above
"it was pointed out to me that there might be some confusion about an omission that I inavertenly made in the tutorial PDF.  When you load the "Empty terrain" you must press the "Generate" button to get Terragen 2 to create the starting terrain!  Second, your camera will be moved to a different location during the tutorial."