Ridged Moon

Started by Rich2, May 07, 2010, 01:44:51 pm

Previous topic - Next topic

Rich2

I don't know how much interest there is in this, but I created a planet object with global displacements.  It is completely self-contained, not dependent on external files.  I relied heavily on cyphyr's canyon creation, so from one Richard to another: Thank you!!!  
Careful - don't make eye contact...

Zairyn Arsyn

cool. nice work
looks interesting, i'll  use it for my next sci-fi like scene
WARNING! WIZARDS! DO NOT PREDICT THE BEHAVIOR OF OTTERS UNLESS YOU OBEY BIG HAPPY TOES.

i7 2600k 3.4GHZ|G.skill 16GB 1600MHZ|Asus P8P67 EVO|Evga 770GTX 4GB|SB X-FI|Antec 750W
http://zlain81.deviantart.com/

TheBlackHole

Nice. It could use some craters and mountains, IMO. Use a power fractal displacement set to ridges and set the scale to OVER 9000!!! ;D Then use a very large scale PF displacement for mountains. But keep the ridges. (About that "over 9000" deal, here's where it came from: http://www.youtube.com/watch?v=QsDDXSmGJZA . It's an Internet phenomenon.)
They just issued a tornado warning and said to stay away from windows. Does that mean I can't use my computer?

MGebhart

Thanks for hanging a moon.

Nice work.
Marc Gebhart

red_planet

Nice...

Reminiscent of Enceladus..

Good work

Rgds

Chris

kasalin

Thanks for sharing.... wonderful !!!!!!!!!!!!!!!


Alpha Centurion

The file doesn't seem to work. All it loads up when opened is "Planet 01", and a bunch of nodes that don't show in the network.

inkydigit

Quote from: red_planet on May 07, 2010, 07:05:34 pm
Nice...

Reminiscent of Enceladus..

Good work

Rgds

Chris

my thoughts also....nice one Rich(s)!
:)

Alpha Centurion

Quote from: Alpha Centurion on December 01, 2010, 07:54:00 am
The file doesn't seem to work. All it loads up when opened is "Planet 01", and a bunch of nodes that don't show in the network.


Bump.

Kadri

February 02, 2011, 09:29:55 pm #10 Last Edit: February 02, 2011, 09:40:21 pm by Kadri
Guys if you have a problem with the file look here please:
http://forums.planetside.co.uk/index.php?topic=11668.msg118434#msg118434

Rich2 if you have any problem with this post please say it :)

Rich2

Thanks for the renewed interest in this, all.  As you can see by this quick test render, the clip file works OK.  I'm thinking Alpha C was expecting to simply open the clip file and it will be ready to render.  Not the case.  You must launch TG2 1st and then insert the clip file.  There will need to be some distance adjustments made to get what I've done here.  And for those who may not know, that plus-sign on the planet node indicates there's an internal network.  Right click the node, select Internal Network and it'll open the "innards".

And no, Kadri - I don't mind at all - in fact I appreciate that you offer any help you can.
Careful - don't make eye contact...

Kadri

Quote from: Rich2 on February 03, 2011, 01:06:12 pm
Thanks for the renewed interest in this, all.  As you can see by this quick test render, the clip file works OK.  I'm thinking Alpha C was expecting to simply open the clip file and it will be ready to render.  Not the case.  You must launch TG2 1st and then insert the clip file.  There will need to be some distance adjustments made to get what I've done here.  And for those who may not know, that plus-sign on the planet node indicates there's an internal network.  Right click the node, select Internal Network and it'll open the "innards".
And no, Kadri - I don't mind at all - in fact I appreciate that you offer any help you can.


:)

mr_anderson

Fantastic moon! The only struggle I am having is lighting the moon. I can't seem to get the sunlight in the correct positioning. Any suggestions?

mr_anderson

Quote from: mr_anderson on July 22, 2015, 12:38:11 pm
Fantastic moon! The only struggle I am having is lighting the moon. I can't seem to get the sunlight in the correct positioning. Any suggestions?


Never mind. I feel like an idiot. Solved my own issue.