Planetside Software Forums

General => Terragen Animation => Topic started by: perdido007 on September 25, 2013, 04:33:08 am

Title: Mountain animation 1
Post by: perdido007 on September 25, 2013, 04:33:08 am
Fiddling around for my first animation : Terragen 3 + photoshop = 18 minutes per frame; any comments welcome.
As a beginner am really happy with terragen 3 and the quality of renders, must admit i am struggling with the nodal system but such is life, one has to work, in order to understand i suppose,
But am now seriously scratching my head on how to add rocks into some of those mountains ? any help appreciated. cheers
Title: Re: Mountain animation 1
Post by: Bjur on September 25, 2013, 05:42:32 am
Your basic animation looks very good!

But I think you may have to set your "Ray detail region padding" at least to "1", as there are some strange things going on @ lower left side e.g..

Just a assumption, I dont know your complete settings.
Title: Re: Mountain animation 1
Post by: perdido007 on September 25, 2013, 06:17:14 am
Good to come back to me....thanks for the tip in left corner....guess a mixture of compression issues as i go from terragen to photoshop to after effects. Export Animation then recompress into mp4 but it could just be that those frames in left corner were not photoshopped correctly by myself, as i recompressed it again here in order to match the forums weight of 5000KB, but the whole animation lasts a minute if  full HD with every frame being reworked in photoshop. Will look into this padding thing though...cheers