Planetside Software Forums

Support => Terragen Support => Topic started by: patso on December 22, 2018, 03:31:46 am

Title: Render is too Bright compared to RTP
Post by: patso on December 22, 2018, 03:31:46 am
I am trying to debug an image render issue with no success. I set up a project with a moving light to simulate a rocket lighting up clouds at night.

The first time I rendered with Render View locally, the image matched the RTP image as shown in attached images "Normal.04100.jpg" and  "TGD_Issue_122118.JPG." Then I starting rendering with "Sequence/Output" and all images were too bright and looked like attached image "SequenceRender.04100.jpg."

I closed the program and reopened it and rendered again with "Render View" locally. The result was a bright image. I tried lowering the Light strength in factors of 10 from 1e+011 to 1e+005 -- the result was the same. I lowered "Max  Distance" from 1e+007 to 0 -- same result.

Is there something in the settings that I have missed? I am using 4.2.10. Should I try 4.3?

Thanks, Patrick

Title: Re: Render is too Bright compared to RTP
Post by: Oshyan on December 22, 2018, 04:13:41 pm
It's pretty difficult to say what's going on here without seeing the TGD or at the least all render settings tabs.

- Oshyan
Title: Re: Render is too Bright compared to RTP
Post by: patso on December 22, 2018, 06:19:02 pm
Thanks for your reply Oshyan.

I found the source of the issue. Under Enviro light, Strength in atmosphere was set way too high i.e 2000. When I set value to 1, images rendered normally and were not blown out. Note to self for next time.

Happy holidays!
Patrick
Title: Re: Render is too Bright compared to RTP
Post by: Oshyan on December 23, 2018, 02:02:29 pm
Ah, glad you sorted it out. Happy holidays to you as well. :)

- Oshyan