Planetside Software Forums

General => Terragen Discussion => Topic started by: icarus51 on January 02, 2007, 03:37:58 pm

Title: Why this?
Post by: icarus51 on January 02, 2007, 03:37:58 pm
Hi,

I tried to render a waterscene. Nice, but if you see the clouds at left, they show a jagged contour. Only at left.
Question: why this effect?

(http://img244.imageshack.us/img244/3199/waterscenemf7.jpg)

I put anti-alising 6 and detail 0.59 for rendering.
Any idea about this ?

Greetings
Claudio
Title: Re: Why this?
Post by: Tangled-Universe on January 02, 2007, 03:40:17 pm
I think it's because of the acceleration cache.
Disabling this feature is probably the solution.
You can find the acceleration cache option under the Quality tab of your cloud shader.

Nice scene btw  ;D
Title: Re: Why this?
Post by: icarus51 on January 02, 2007, 03:45:39 pm
OK! I'll try.  :)

Thanks
Claudio
Title: Re: Why this?
Post by: reck on January 02, 2007, 04:41:26 pm
Yeah i've seen this on my clouds before, disabling the acceleration cache fixes it. In fact I leave the cache off now because I never know when the bug will appear.
Title: Re: Why this? WOW now it's OK!
Post by: icarus51 on January 02, 2007, 05:17:44 pm
Hi Tangled Universe;

Now TG2 is right!! Very very thanks for your tip.
I was going creazy to understand the trouble.  ;D
Obviously the render time is extended, but that is worthy for good render.
Many Thanks for your help and kindness.

Sincerely
Claudio
Title: Re: Why this?
Post by: crazymonkey on January 02, 2007, 06:24:03 pm
acceleration cache aye? will have to keep that in mind :P

nice scene. ;D
Title: Re: Why this?
Post by: BPauba on January 02, 2007, 10:36:57 pm
Quote from: Tangled-Universe on January 02, 2007, 03:40:17 pm
I think it's because of the acceleration cache.
Disabling this feature is probably the solution.
You can find the acceleration cache option under the Quality tab of your cloud shader.

Nice scene btw  ;D


What exactly is acceleration cache?
Title: Re: Why this?
Post by: MeltingIce on January 02, 2007, 11:05:33 pm
Quote from: BPauba on January 02, 2007, 10:36:57 pm
Quote from: Tangled-Universe on January 02, 2007, 03:40:17 pm
I think it's because of the acceleration cache.
Disabling this feature is probably the solution.
You can find the acceleration cache option under the Quality tab of your cloud shader.

Nice scene btw  ;D


What exactly is acceleration cache?

I believe it has something to do with degrading cloud quality if the clouds get really close to the camera in order to save render time but I'm not totally sure.