Planetside Software Forums

Support => Terragen Support => Topic started by: coffeeaddict on March 06, 2008, 12:37:49 am

Title: getting odd line in renders
Post by: coffeeaddict on March 06, 2008, 12:37:49 am
I keep getting an annoying plain white line along the middle of my image when I render. Here is one of the renders:

(http://img.photobucket.com/albums/v50/blackdwarf/ebony_northcam_small.png)
http://img.photobucket.com/albums/v50/blackdwarf/ebony_northcam_small.png (http://img.photobucket.com/albums/v50/blackdwarf/ebony_northcam_small.png)

Can anyone tell me how to get rid of it? Perhaps a terragen problem or a setting that I missed? I would appreciate any help.

EDIT: tgd was attached
Title: Re: getting odd line in renders
Post by: jo on March 06, 2008, 02:53:28 am
Hi,

It seems to be the heightfield from the Heightfield Shader 01 node. You are basically looking at it edge on. Disable that node and it should go away.

Regards,

Jo
Title: Re: getting odd line in renders
Post by: coffeeaddict on March 07, 2008, 03:35:13 pm
I disabled the node and I still got the line. Even after deleting everything but the atmosphere I still get a line, except that it is black this time:

(http://img.photobucket.com/albums/v50/blackdwarf/ebony_northcam_small2.png)
http://img.photobucket.com/albums/v50/blackdwarf/ebony_northcam_small2.png (http://img.photobucket.com/albums/v50/blackdwarf/ebony_northcam_small2.png)

Updated tgd is attached.
Title: Re: getting odd line in renders
Post by: Matt on March 08, 2008, 01:52:24 pm
Your camera height is 0 (the second value in the camera's position), so the line is probably the ground. If you raise the camera a little the ground should fill the lower half of the image. If you don't want any ground at all, go to the Planet node and disable "render surface".

Matt