Rendering problem

Started by ccb, August 20, 2011, 01:57:36 pm

Previous topic - Next topic

Kadri

August 20, 2011, 09:24:32 pm #15 Last Edit: August 20, 2011, 09:28:50 pm by Kadri

Weird!
Someone with  32 bit TG2 or Planetside should try this too really .
Not much i can do further unfortunately ,Christina!  

ccb

I'm very grateful for your time.  I did as you suggested and posted it on terragen.org.  Many thanks!
Christina

Kadri



As i said it renders without problem here but did you tried to render the "saintriqT3DS.obj" with another shader?
Problem or not but i would not plug the "Base colours" node in it.

It is late ... I am sure you will get help from others today :)

Cheers.

ccb

I didn't even put any color but the default on it because it didn't matter at that distance.

Dune

You messed up the objects somehow. Here's an adapted scene, with some other adjustments. I saved the obj's as tgo's, but without the brick image. You can always call that in, and save the tgo again.

Dune

You have the ter. Just put these all in the same directory and it'll work.

ccb

I am SO grateful for the help - I will start rendering it now.  I'm surprised the problem would be one of the objects as I tried rendering with them disabled.  I'll be back with the result!

ccb

So far, so good - I have to go out so I won't see what it is doing for a while but no errors so far.  I am more grateful than I can say for the time it took to go over this.  Many many thanks!  A group of us are doing pictures for Sept.2 to honor Tolkien and this is supposed to be the Grey Havens.
Christina

Henry Blewer

I am often inspired by fiction, good and bad. I look forward to seeing this rendered fully.
http://flickr.com/photos/njeneb/
Forget Tuesday; It's just Monday spelled with a T

ccb

I'm not very good at TG but I'll post a link.  The pictures are going to be on ePhotozine Sept. 2 - just an unofficial small group on there who are Tolkien fans to remember The Professor on the day he left Middle Earth. 

Henry Blewer

I was not too good when I started. I'm still trying to catch up with many of the artists here. Practice makes for more practice.
Eventually you get a innate feel for how things work. This leads to more experimentation. You will get there. This is a good start.
http://flickr.com/photos/njeneb/
Forget Tuesday; It's just Monday spelled with a T

Kadri

Quote from: Dune on August 21, 2011, 04:07:06 am
You messed up the objects somehow. Here's an adapted scene, with some other adjustments. I saved the obj's as tgo's, but without the brick image. You can always call that in, and save the tgo again.


I wonder , Dune why did i not get an error?
Do you use the 32 bit TG2? Or is it because you use the Alpha ...?
Just curious!

ccb

Finally - it rendered!!!  Now I see about 4-5 things to be changed, but at least I have a starting point now - http://www.cbrundage.net/haven.jpg I need more haze, move the sun, change the water, etc.

Here is what is odd - I used your files for this but I also tried changing the objects in my own version to the ones you redid and I still got errors!  I'll never figure TG out!

But again, I am so grateful for the help. 

Christina

Dune

QuoteI wonder , Dune why did i not get an error?
I don't know, Kadri. I'm on 32 bits, but the alpha version won't make any difference, I'd say. Maybe you got error notification suppressed?

@Christina; just look carefully into all nodes, compare them and you'll find the problem parts. But if it works now, it works. But I saw you sunk your ship again and flattened the waves.... ???

Kadri

Quote from: Dune on August 23, 2011, 04:54:33 am
... I don't know, Kadri. I'm on 32 bits, but the alpha version won't make any difference, I'd say. Maybe you got error notification suppressed?
...


OK! Thanks Dune.