Background Shader

Started by hewhorulesthworld, April 19, 2007, 05:54:00 am

Previous topic - Next topic

hewhorulesthworld


Query:

I'm new to Terragen 2. I've mostly been creating sunset images, or images of water-filled craters and the like; I'm not so far into it as to be able to create cities or forests or some of the images I've seen; I've no idea how some of those images are created - so I'm mainly working in the sandbox for now. :p

Anyways, I've been working with an edge-style (from the edge) image of a water-filled crater, with a large moon setting in the background. I managed to get the moon (though it looks a bit hazy for my liking) - and everything working but...

I wanted to insert an image into the background shader (via the image map shader option) of the Hubble Deep field, so the...sky would look more....sci-fi ish. I went into the objects panel and inserted it, but whenever I do, I just get a partial image, like a....triangle in one corner of the screen. No matter which way I rotate the viewing angle (even from orbit) - I just get this wierd partial image.

Anyone know what I'm doing wrong?

Will

for the backround use just to go into the nextwork inside the backround node and delete the "Backround shader" replace that with a deafualt shader and then put your image in the diffuse color area and the lumiosicty area and tweak those setting till you like it.

http://forums.planetside.co.uk/index.php?topic=629.0

Regards,
Will
The world is round... so you have to use spherical projection.

hewhorulesthworld