Author Topic: Animation bluriness  (Read 1402 times)

Offline perdido007

  • Member
  • *
  • Posts: 5
Animation bluriness
« on: September 03, 2013, 02:54:58 PM »
Newbie in Terragen 3 pro and i must admit "wow" for the stills but something eludes me, when a launch a animation render i find the .bmp images not great and especially they have lost their sharpness.....is it the software emulating motion blur ? or did i have a beer too much.....i don't get it....most of my sliders are as out of the bow....a newbie i repeat....am on a mac and am wondering is there a preference file to be deleted as in modo since machine crashed this morning....when i render a still no problem... i get a great image which a play around with in photoshop to get desired result....but the animation files are just kinda yukky....any thoughts...sorry in advance for stupidity of question but we all start somewhere i guess....cheers and thanks in advance

Offline Dune

  • Member
  • *
  • Posts: 15186
    • www.ulco-art.nl
Re: Animation bluriness
« Reply #1 on: September 03, 2013, 03:05:08 PM »
By default motion blur is checked in the render quality tab. Switch it off and it'll be crisp again.

Offline perdido007

  • Member
  • *
  • Posts: 5
Re: Animation bluriness
« Reply #2 on: September 03, 2013, 04:10:02 PM »
thank you for speedy answer...will give it a try and let you know...;cheers

Offline perdido007

  • Member
  • *
  • Posts: 5
Re: Animation bluriness
« Reply #3 on: September 03, 2013, 04:24:33 PM »
ok thank you Dune....works like a charm....wow for your website...that circular medieval village i had seen a couple of weeks ago en het is heel indrukwekend werk waarvoor proficiaat....alvast bedankt door het spoedige antwoord....yo

Offline Dune

  • Member
  • *
  • Posts: 15186
    • www.ulco-art.nl
Re: Animation bluriness
« Reply #4 on: September 04, 2013, 07:34:32 AM »
Thanks. You're Dutch?

 

anything