Crashes

Started by Cocateho, November 09, 2014, 12:15:42 pm

Previous topic - Next topic

Cocateho

I've been having issues with the TG3 application crashing. It used to be just when I'd try to populate something it would randomly crash once in a while so I always linked the issue to the populator mechanism, but now (twice in a row) it has crashed in the middle of a render, which is obviously frustrating. Has anyone else had this issue or is it known about at all?

- and yes, I've done a re-installation of the program, before anyone says it haha.


Cocateho

Yep, but it never seemed to affect it before. Also it was just the app that crashed the whole system didn't shut down or anything.

Kadri


The first thing would be rendering without overclocking.
Terragen can stress the machine very much.
If it still crashes then it might be another problem of course.

jaf

How much memory does your system have? Are you monitoring the heat when running a render?  Also, a weakening power supply can cause these types of problems. 

I know that's a lot and maybe you have all that under control.  Maybe try a render again that you did  in the past without problems and see how that goes.
(19oct19) Ryzen 1800x, 970 EVO 1TB NVME-M.2 SSD, Corsair Vengeance 64GB DDR4 3200 Mem,  EVGA GeForce GTX 1080 Ti FTW3 Graphics 436.48 (02oct19), Win 10 Pro x64, Terragen Frontier 4.4.39 BMark 0:10:18

Oshyan

If it's not taking down the whole machine, it's less likely to be related to the overclock (although that's certainly an immediate source of suspicion). Most crashes in TG are down to memory issues (either not enough memory or faulty memory), or graphics card hardware/driver problems. If the problem has recently gotten worse, it may be due to a graphics driver upgrade. Are you aware of having done anything like that recently? You might also want to test your memory with something like Memtest86+, although memory issues would also usually manifest themselves as more serious crashes.

- Oshyan

Dune

Try a render with the task manager open and see what happens to the memory before it crashes, maybe it's exceeding the limit halfway.

Cocateho

Knock on wood it had been fine this try, I was OCing using Intel XTU and I think it may have had to do with having closed out the window, although why it would take several hours for that to cause a crash I don't know. CPU runs about 60 Celsius full tilt, maybe a little over so I wouldn't think that'd be it, memory topped out about 7.4gb of 8, pushing it a bit but not sure that'd be the cause either.

Oshyan

That does sound like it's getting awfully close to your RAM limit. Is that *total* system-wide memory usage, or just TG's usage?

- Oshyan

Cocateho

That's the total for the system, didn't check whats TG's was by itself but typically it'd be running 2-2.5gb so probably 5gb was TG. I have been planning to get more RAM with the realization that I probably couldn't go any bigger and more detailed with my renders if I wanted too since I usually hit 6.5-7gb during a render but just haven't bit the bullet yet.