Weird error?

Started by archonforest, November 28, 2014, 11:48:09 am

Previous topic - Next topic

archonforest

Something weird happened with my last render. I wanted to see my iceland render in higher quality so i moved up the quality to 1 and AA to 10. (I did not changed anything else) The end result was a very grainy pixelated picture. Also render time went 6x longer than the usual. This happened with me already with another render. Does anybody knows what it can be?
Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram, GTX 1080
Amiga 1200 8Mb ram, 8Gb ssd

choronr

As a rule, I never take quality up higher than 1 and AA up higher than 0.7. I think your AA setting is much to high. Of course wait and see what others have to say about this.

archonforest

Quote from: choronr on November 28, 2014, 12:36:11 pm
As a rule, I never take quality up higher than 1 and AA up higher than 0.7. I think your AA setting is much to high. Of course wait and see what others have to say about this.

Okay thx for the answer :)
Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram, GTX 1080
Amiga 1200 8Mb ram, 8Gb ssd

Kadri

That shouldn't happen in theory.Any TGD to share to test it? A basic one with the error should be enough.

archonforest

Quote from: Kadri on November 28, 2014, 02:35:57 pm
That shouldn't happen in theory.Any TGD to share to test it? A basic one with the error should be enough.

I will do another test before as the error vanished when I went back to quality 0.8 and AA9. I will re render tonight and if wrong again I will upload the .tgd. Thx Kadri :)
Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram, GTX 1080
Amiga 1200 8Mb ram, 8Gb ssd


Hannes

A quality of 1 and AA of 10 shouldn't cause any problems. It's quite high, but still not over the top.

Oshyan

I agree with Hannes. Did you save the image? Can you post it, or a crop of it? Is it possible that you enabled Write to GI Cache?

- Oshyan

archonforest

Quote from: Oshyan on November 28, 2014, 11:34:39 pm
I agree with Hannes. Did you save the image? Can you post it, or a crop of it? Is it possible that you enabled Write to GI Cache?

- Oshyan

ehhh....i didn't save the output as i got pissed that 7 hrs of rendering time went down on the toilet... :D
Last night I had no time to try but will do tonight. Hope the error comes again so we can see what happened as it is the second time that a render went bananas... ???
Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram, GTX 1080
Amiga 1200 8Mb ram, 8Gb ssd

Kadri


You probably have put the wrong numbers only.
1 instead of 10 or 0.1 instead of 1 for example. I did this in the past.

archonforest

Quote from: Kadri on November 29, 2014, 02:20:05 pm

You probably have put the wrong numbers only.
1 instead of 10 or 0.1 instead of 1 for example. I did this in the past.

hmmm i have his in my mind since a day also. I might set AA to 1 instead of 10 but this can produce a pxelated picture? hmmm not sure...and render time went from 45 min up to 6 hrs...
Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram, GTX 1080
Amiga 1200 8Mb ram, 8Gb ssd

Kadri


Up going render times makes it look like it was another problem.

archonforest

Quote from: Kadri on November 30, 2014, 01:29:35 am

Up going render times makes it look like it was another problem.


Rendered again 3000x2000 with quality of 1 and AA of 11 and it was okay. I was not able to create the same effect...
Well, thanks for the ideas folks. Probably it was a glitch in the system...
Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram, GTX 1080
Amiga 1200 8Mb ram, 8Gb ssd

Oshyan

Well, if it happens again be sure to save both the image and the TGD.

- Oshyan

archonforest

Quote from: Oshyan on November 30, 2014, 05:19:04 pm
Well, if it happens again be sure to save both the image and the TGD.

- Oshyan

Will do for sure :)
Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram, GTX 1080
Amiga 1200 8Mb ram, 8Gb ssd