Terragen 3.2 and Mac OSX 10.10.1 Yosemite.

Started by ciscoswitch, December 18, 2014, 07:01:25 pm

Previous topic - Next topic

ciscoswitch

I was running Terragen 3 on my Mac just fine, then I upgraded to Yosemite, I don't think I tried terragen after upgrading, but I tried with the 3.2 update and Terragen 3 will not start, I get a "Terragen 3 cannot be opened because of a problem." error message.  I attached a screenshot of this error as well.   Is anybody else having an issue with this?  Any fix?

Thanks,

ciscoswitch

I went back to Terragen v 3.1.02 and it runs fine in Yosemite.

jo

Hi,

Apparently there was a short period of time when the next release was accidentally available via the update checker. However the Mac version of this release, 3.2.03.0, has the problem you've come across. You should go back to 3.2.02.0 for now.

This isn't a problem with Yosemite and TG3, and when the new release is actually available it will work fine.

Regards,

Jo

Kadri


Jo no problem to use the windows version of 3.2.03.0 ?
Because i downloaded that one and have it installed.

Oshyan