Call for Beta Testers: Terragen 3.4

Started by Matt, February 19, 2016, 10:26:50 pm

Previous topic - Next topic

Oshyan

If you're using the Quick Reply (at the bottom) you have to Preview your post, then you can add Attachments. Did you verify that you are not looking *down* on the 2D clouds?

- Oshyan

Clay

March 09, 2016, 11:58:02 pm #61 Last Edit: March 09, 2016, 11:59:33 pm by Clay
Quote from: Oshyan on March 09, 2016, 11:30:37 pm
If you're using the Quick Reply (at the bottom) you have to Preview your post, then you can add Attachments. Did you verify that you are not looking *down* on the 2D clouds?

- Oshyan
Its not an option there heh like normal threads and there's not a new topic thread button

Oshyan

You post it as part of your reply here in this thread. Click the Reply button at the bottom and then below the post text box you'll see Attachment settings. I'm confused, you post images all the time in Image Sharing... Maybe you're not allowed to post images in here as a regular user. Let me look...

- Oshyan

Clay

here's what I see when I try to reply : shortcuts: hit alt+s to submit/post or alt+p to preview

Oshyan

I checked and attachments were not allowed for regular members in the Announcements forum. I've now changed that. Please try again.

- Oshyan

Clay

Yaaay! LOL! so here is the screenshot I was talking about.

Oshyan

Ah, you are talking about the *mini-preview*? Try the - button to zoom out. My guess is the scale is high enough that you're just looking at a blank/black part of the noise function.

- Oshyan

Clay

March 10, 2016, 12:30:10 am #67 Last Edit: March 10, 2016, 12:31:44 am by Clay
ok here's another screenshot zoomed in and out still nothing:-/ BTW trying to the QTVR so this one is 500x500 as Matt said that would be good.

Oshyan

It's just a really low-contrast/density cloud by default, so you don't see much/anything in the preview. It's not really a bug, nor is it new to 3.4. Thank you for the report though.

- Oshyan

Clay

Okies, was a wondering suggestion for a bigger preview window on that etc, but good to go:-)

Oshyan

Open the Shader Preview from the button on the node settings for that node, upper-right (looks like a little blue square).

- Oshyan

Clay

k. did it done it still nothing:-/

Oshyan

Yes, it's going to look the same, only larger. I thought you asked for a larger preview, that's all. If you adjust the settings of the cloud layer, for example increase Depth or Density, you should see something show up in the preview. As I said it is only because of how thin and low-density the default 2D cloud layer is.

- Oshyan


jacquesd

ok is it here for the beta test mac?
Qui ne connait la valeur des mots ne saurait connaitre celle des hommes