Ummm weird issue..

Started by Clay, October 06, 2016, 12:48:32 pm

Previous topic - Next topic

Clay

October 06, 2016, 12:48:32 pm Last Edit: October 06, 2016, 12:59:33 pm by Clay
Ok making a scene, all is well, I added a planet for a "moon" then I reposition the planet object and it replicates itself and this is what happens, recreated 5 times now and same result. using the free TG4 version.

Kadri


It is probably the old problem of the atmosphere.
Unplug the atmo of the moon and then plug it again. It should be OK then probably.

Kadri


Here is a 3 thread page. The solution is on the last page probably. Don't remember quite.
http://www.planetside.co.uk/forums/index.php/topic,10667.0.html
If it is the same problem of course.

Oshyan

Indeed, the atmosphere gets detached when you move it this way. We do need to address this, I'll make sure a bug report is filed.

- Oshyan

Clay

Quote from: Oshyan on October 06, 2016, 04:00:34 pm
Indeed, the atmosphere gets detached when you move it this way. We do need to address this, I'll make sure a bug report is filed.

- Oshyan
Yup that would be the issue, tried it again and works like its suppose to.

Dune

No need for atmo on the moon anyway.

N-drju

Quote from: Dune on October 07, 2016, 03:09:09 am
No need for atmo on the moon anyway.


Unless this is the Forest Moon of Endor y'know... :P
"This year - a factory of semiconductors. Next year - a factory of whole conductors!"

Kadri

Quote from: Oshyan on October 06, 2016, 04:00:34 pm
Indeed, the atmosphere gets detached when you move it this way. We do need to address this, I'll make sure a bug report is filed.

- Oshyan


Take your time Oshyan. It is only 6 years we talked about it :P  ;D
Seriously since 6 years it is the first time it is reported as a problem.
Still would be nice to see it fixed of course.

And Clay i would wait for an answer from Oshyan too if you posted anything (is here a passive aggressive emoticon we can use?).

Oshyan

Funny thing is there actually was a bug filed about it (2 in fact, related), both reported as *resolved*. I'm not sure if that was erroneous, but I do seem to recall it being fixed at one point, and I guess maybe it got broken again? Anyway, it's back on our radar, and we appreciate your patience. :)

- Oshyan

Kadri

Quote from: Oshyan on October 07, 2016, 06:34:31 pm
Funny thing is there actually was a bug filed about it (2 in fact, related), both reported as *resolved*. I'm not sure if that was erroneous, but I do seem to recall it being fixed at one point, and I guess maybe it got broken again? Anyway, it's back on our radar, and we appreciate your patience. :)

- Oshyan


:)

bobbystahr

Quote from: Oshyan on October 07, 2016, 06:34:31 pm
Funny thing is there actually was a bug filed about it (2 in fact, related), both reported as *resolved*. I'm not sure if that was erroneous, but I do seem to recall it being fixed at one point, and I guess maybe it got broken again? Anyway, it's back on our radar, and we appreciate your patience. :)

- Oshyan


Clay runs a mac...would that make a difference?
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

Oshyan

It should not, no.

- Oshyan