Forest shots

Started by KyL, November 14, 2016, 12:27:40 pm

Previous topic - Next topic

KyL

Hi everyone,

it is now time for me to share with you some work I have been doing recently for a friend's short film.
Here are some still frames of the full sequence you can access by clicking the vimeo link below:

[attach=1]
[attach=2]
https://vimeo.com/190408953

[attach=3]
[attach=4]
https://vimeo.com/191152218

[attach=5]
https://vimeo.com/191158629

I hope you guys enjoy it and if you have any question don't hesitate!

Bastien





archonforest

Dell T5500 with Dual Hexa Xeon CPU 3Ghz, 32Gb ram
Amiga 1200 8Mb ram, 8Gb ssd

Hannes



Dune

Good-looking forest, very nice and real.

Oshyan

That is a superbly realistic forest! What is the project?

- Oshyan

KyL

Thanks for the nice words guys!

Oshyan, here is a link to my friend's project: https://www.facebook.com/NOUSelfilm/

Oshyan

Great, thanks! We've shared the link on Facebook. :)

- Oshyan

KyL


luc BIANCO

Terragen scenes & presets store
www.lucbianco.fr

DocCharly65

Great scene and the trailers are nice too!

dorianvan

That really blends nicely in the official film clip. Great job!
-Dorian

Ariel DK

Is just fantastic, especially the night shot :o
I can ask about the hardware and rendertime?
Hmmm, what version of Terragen use god?

KyL

Thanks again guys!

I build everything on my desktop. It's a 4.3Ghz i7 4770K with 32Gb of ram running windows 7.
For rendering I went with pixelplow though. I remember rendertimes between 3.5 and 5h a frame. I try not to go over 6h as it becomes tough to manage above that. This times were with terragen 3, when rendering the first shot with terragen 4 it went down to 2.5 hours a frame...
I rendered with a AA of 16 at the end and even with that I still had noise and some fireflies but I dealt with that in Nuke.

For the last shot though I couldn't get a clean render without ridiculous rendertimes so I ended up doing a lowres version of the forest and bring it in Nuke to project two 4k frames on it. This worked surprisingly well!

Ariel DK

I'm sorry if I misunderstand what you meant, but are you saying that it took 3.5 or 4 hours each frame?? BTW I also understand that you use AA of 16?
If so, let me tell you: that, is an extremely high setup and render time. rarely I use AA 8 or higher. if you have noisy renders, there is something in the scene that cause it. maybe you forgot, or you ignore it, but there is many ways to optimize any scene in TG: for example check the atmos quality, if you are using fog, check there is an excessive setting or unnecessary like "recive shadows from surface" enable or "cloud quality" in 0.2, for example. GI settings can also very problematic. I dont know, just to keep it in mind for your next animation, assuming I understood correctly what you meant :D
Hmmm, what version of Terragen use god?