Martin's landscapes

Started by Martin, July 31, 2017, 01:33:05 am

Previous topic - Next topic

Martin

Iceland inspired volcano fields

Martin

Tweaked my ground shader,and cliff displacement shaders.

Martin

Adding my cliff displacement to the the erosion function gives really nice results.
I quickly put together a planetary base from the previous space station -orbital ring modules.
Also ,you can spot a hovering UFO on some of the pictures:)
(listening to the original Alien soundtrack, gave me the retro sci-fi mood again:) )

luvsmuzik

This stuff looks much better in color......haha I don't even see a nylon string suspending your UFO
Great stuff!

Martin

Quote from: luvsmuzik on January 18, 2018, 07:21:08 am
This stuff looks much better in color......haha I don't even see a nylon string suspending your UFO
Great stuff!

though it's actually not a bad idea to put a nylon string there, just for the authenticity XD

Another UFO render, a giant sinkhole with erosion, and some random forested-grassy desert scene(I thought it has a nice contrast-)
I don't want to spam my thread , but I have two dozen new renders.

Martin

renders

luvsmuzik

Most impressive purple hazy sky...atmo or image? Excellent stuff again!

Martin

Quote from: luvsmuzik on January 19, 2018, 08:15:25 am
Most impressive purple hazy sky...atmo or image? Excellent stuff again!

Image? Like an image as a background? It's just some reddish haze and purplish atmosphere:)

Martin

Next batch

Martin

27 km tall mountain peak.
the 80 km version is waiting to be rendered: )

KlausK

Geeze. It`s hard to keep up with your pace and quality ;) Some very neat stuff here.
Cheers, Klaus.
/ ASUS WS Mainboard / Dual XEON E5-2640v3 / 64GB RAM / NVIDIA GeForce GTX 1070 TI / Win7 Ultimate

Martin

Quote from: KlausK on January 21, 2018, 08:40:27 am
Geeze. It`s hard to keep up with your pace and quality ;) Some very neat stuff here.
Cheers, Klaus.

Oh Thank you:) I have a hard time keeping up with posting all the renders haha

Martin

I encountered an odd problem, seems like a few of my new tgd files are corrupted. When I open them I get the "parse error  line at 12075, invalid toked" or something. And the connections in the editor are all messed up-is there a specific reason for this kind of error?

Oshyan

Ahh, you produce an overwhelming amount of new work all the time! And so much of it is very good. You need to get the full version so you can render at higher resolution and it will slow you down enough that others can keep up better. ;)

One question I had. In the image osfold erosion.jpg, there appear to be heavy JPG artifacts, from bad compression. Yet the file size is almost 1MB. Do you know why this is? Other images don't seem to show this. Maybe an image accidentally saved twice as JPG during editing? What do you use to export to JPG?

Regarding the parse error: this usually happens when you have a non-English character in a file or path name. Open the .tgd in a text editor and see if you can find like 12,075 and see what's there...

- Oshyan

Martin

Quote from: Oshyan on January 21, 2018, 09:53:51 pm
Ahh, you produce an overwhelming amount of new work all the time! And so much of it is very good. You need to get the full version so you can render at higher resolution and it will slow you down enough that others can keep up better. ;)

One question I had. In the image osfold erosion.jpg, there appear to be heavy JPG artifacts, from bad compression. Yet the file size is almost 1MB. Do you know why this is? Other images don't seem to show this. Maybe an image accidentally saved twice as JPG during editing? What do you use to export to JPG?

Regarding the parse error: this usually happens when you have a non-English character in a file or path name. Open the .tgd in a text editor and see if you can find like 12,075 and see what's there...

- Oshyan


Thank you:) Yeah, I desperately need the full version, I'm planning on getting it in the future.
The artifacts, I knew it will look like that but actually it's just grain and a smooth filter added in post. (I felt that the sharpness of the small details was a bit distracting so I used a smooth filter in photoshop)

The parse error happened again, with just one file, every time I go back to a working version and save different versions it gets corrupted. The non-English character was a possible explanation but I saved it to the same folder as the others. And the other 1440 tgd file works properly(damn I have a lot of files there)