Author Topic: Unresponsive  (Read 143 times)

Offline raymoh

  • Member
  • *
  • Posts: 13
Unresponsive
« on: November 19, 2018, 09:14:27 AM »
I just updated to Terragen 4.3.16. I'm working with macOS Mojave 10.14.1 on a iMac Pro with 8 (16) cores.
I noticed that Terragen since the update is very unresponsive, sometimes it crashes when I work "fast" with nodes.
Opening a project needs several seconds and working with produces often "beachballing".
One of the culprits seems to be the prerender function. Every time the prerender starts (and that's always when i click or slide something in the preferences) 20%...40%... and so on the hole system gets busy and Terragen slows down. Every new entry with simultaneously active prerender produces the "beachball" and reactions of the program take seconds to start...
To work "normally" with Terragen I had always to "Pause" the prerender, make my entries and start the prerender manually. That's a little bit annoying and not very productive.

Offline WASasquatch

  • Member
  • *
  • Posts: 3052
  • The Homeless Landscape Artist
Re: Unresponsive
« Reply #1 on: November 21, 2018, 11:18:56 PM »
I've been noticing complete CPU lockups during pre-pass and rendering when Path Tracing is enabled.

Some crashes loading a single object while working with V3 active in scene as well.
Art can be a window into the soul

Offline Oshyan

  • Planetside Staff
  • *
  • Posts: 12665
  • Holy snagging ducks!
Re: Unresponsive
« Reply #2 on: November 22, 2018, 01:58:36 AM »
raymoh, we'll do some testing and see if we can reproduce this. Will update here soon.

- Oshyan

 

anything