Author Topic: Using .tgo's From Benchmark  (Read 100 times)

Offline Rich2

  • Member
  • *
  • Posts: 409
  • They're all wasted!
Using .tgo's From Benchmark
« on: May 15, 2019, 07:15:56 PM »
If I open the TG4 Benchmark Project, all the object populations are intact and load / render properly.  However, if I start a new project and insert an object / population from the Project Assets folder I receive a plethora of error messages of files not found.  And the objects render out devoid of details.  Somehow the internal network, even though showing the required files, has disconnected them.  So I thought maybe because they were included with the Benchmark, the objects weren't reading correctly when loaded into a new project.  I copied the Project Assets folder to a another folder (the free Terragen Model Pack) and tried again - and got the same thing, a list of errors. Also, I compared the node network with the Parts Shader between the Benchmark and a new project and they are completely different from each other.
As Elmer Fudd would say: "There's something scwewy going on awound here..."
« Last Edit: May 15, 2019, 07:21:55 PM by Rich2 »
I'm going off the rails on this crazy train!

Offline Dune

  • Member
  • *
  • Posts: 15071
    • www.ulco-art.nl
Re: Using .tgo's From Benchmark
« Reply #1 on: May 16, 2019, 05:39:57 AM »
I guess I saved the benchmark project with different object settings than the individual tgo's, can't remember really, but looks like it. No problem, just reload each tgo and then reload textures inside the default shader (if they are missing), change them if you need to and save as tgo again.

Offline bobbystahr

  • Member
  • *
  • Posts: 10260
  • Turn, and face the Strange Ch Ch Changes...D Bowie
Re: Using .tgo's From Benchmark
« Reply #2 on: May 16, 2019, 05:52:24 AM »
I guess I saved the benchmark project with different object settings than the individual tgo's, can't remember really, but looks like it. No problem, just reload each tgo and then reload textures inside the default shader (if they are missing), change them if you need to and save as tgo again.

that's what I figgered and did
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

Offline Rich2

  • Member
  • *
  • Posts: 409
  • They're all wasted!
Re: Using .tgo's From Benchmark
« Reply #3 on: May 16, 2019, 04:24:48 PM »
I'll try that - thanks, Ulco - I figured you may have some idea about it.
I'm going off the rails on this crazy train!