Forum Notifications

Started by raymoh, March 20, 2020, 04:54:51 am

Previous topic - Next topic

raymoh

I don't know exactly where to put this post, it's not really a Terragen problem.
Please move this post to the right place if necessary.
For some time now I have not received any notifications of any kind via my account. No replies, no alerts (neither mail nor web, etc.) I have to check my posts periodically if there are answers etc.  In my opinion, I have set everything correctly in my account. Nevertheless: there is "silence".
"I consider global warming much less dangerous than global stupidity"   (Lisa Fitz, German comedian)

WAS

I also have not been getting notifications anymore, but before this, they were garbled. I'd get notifications again for things that happened in the past. Like one of the last notifications I saw was of Oshyan replying to me like 3 months ago, than it went silent.

raymoh

Now that you mention it, so it was for me too.
"I consider global warming much less dangerous than global stupidity"   (Lisa Fitz, German comedian)

D.A. Bentley

I haven't received notifications in the longest time either.  After the forum switched over to the new forum is when I noticed this.  I use the option a lot where you can click the button in a thread to "Receive Emails and Alerts" but no alerts come when new posts are made.  I have turned on that alert feature for this message, so if someone wants to test posting something after my post I could confirm.

-Derek

j meyer

I also got 2 alerts a few days ago that were from february.
And before that I got none for a while.

D.A. Bentley

Just saw this latest post, and as expected I got no alert or email.

WAS

April 10, 2020, 04:52:09 pm #6 Last Edit: April 10, 2020, 04:56:04 pm by WAS
I just got a barrage of them with over 30+ notifications from last few weeks it's been offline -- but no relevant ones for most recent posts. Odd. Not sure how SMF does it's cronjobs but something is amiss.

D.A. Bentley

Seems random.  I just got 20 - 30 browser alerts.  The browser alerts seem really old though.
The email alerts I get now come about 3 - 30 days late.

Kadri

It is the same since some months (after the server change probably).
I get notifications too late and en masse all the time.

sboerner

Same. I got a batch today alerting me about some posts from mid-April. It's been this way for some months now - weeks of radio silence, then a burst of notifications that are long out of date.

WAS

Perhaps the alerts task is just disable. There are tasks in SMF 2.x and you can change the interval, etc, and enable disable them. Maybe @Matt or @Kevin Kipper can look.