Cloud blending problem

Started by cyphyr, August 28, 2020, 04:33:50 am

Previous topic - Next topic

cyphyr

Has anyone come up with a solution to Easy Clouds having a sharp line where they meet?

I have two Easy cloud layers at the same height where one is poking through the other but where they meet the lighting is very different.

Changing the Cloud G/I quality to High or Very high makes no difference to the "join line".

CloudBlend2.jpgCloudBlend.tgd
www.richardfraser.co.uk
https://www.facebook.com/RichardFraserVFX/
/|\

Ryzen 9 3900X @3.79Ghz, 64Gb (TG4 benchmark 6:20)
i7 5930K @3.5Ghz, 32Gb (TG4 benchmark 13.44)

WAS

I think I remember Ray depth playing a role here. Not positive. Just waking up.

cyphyr

Thanks, tried Cloud GI max rey depth 2000. 
Didn't work.
Thankyou for the suggestion, I hadn't looked there yet :)
www.richardfraser.co.uk
https://www.facebook.com/RichardFraserVFX/
/|\

Ryzen 9 3900X @3.79Ghz, 64Gb (TG4 benchmark 6:20)
i7 5930K @3.5Ghz, 32Gb (TG4 benchmark 13.44)

WAS

I wonder if this just the density of the clouds. The blanket below seems fairly dense, to create a dark shadow, while the plume is a light lighter, and light can travel through it better, so because the other cloud still exists as a banket at the intersection, you can clearly see the lighting transmission through the top cloud showing its terminating point.

cyphyr

Thankyou, this does make some difference although there is still a pronounced "join" between the clouds.
Also every time I change the seed I need to modify the density ... although that gives me an idea ...
www.richardfraser.co.uk
https://www.facebook.com/RichardFraserVFX/
/|\

Ryzen 9 3900X @3.79Ghz, 64Gb (TG4 benchmark 6:20)
i7 5930K @3.5Ghz, 32Gb (TG4 benchmark 13.44)