help getting planet "object" to render

Started by king_tiger_666, January 27, 2007, 08:36:05 pm

Previous topic - Next topic

king_tiger_666

hi, if someone could help with this, to save a lot of time rendering previews each time...

i'd like to get the planet object to render with some definition instead of just a greenish halo... is there a simple setting i'm missing? thanks

attached the tgd file
<a href="www.hobbies.nzaus.co.nz/">My  Terragen Downloads & Gallery</a>

king_tiger_666

ok i just found out that it works with a power fractial shader pluged into the planet2.. but i have a planet shader on the planet..

has anyone had success in having a planet object render with a planet shader,  since this gives ocean/continent/ etc features


<a href="www.hobbies.nzaus.co.nz/">My  Terragen Downloads & Gallery</a>

rcallicotte

Do a search.  I believe there are a few threads about this.  Another thing you might try is the TG2 Learning Centre at the top of this forum.  I believe it has a lot about planets, shaders, and a lot of stuff.  Another thing to read is the PDF that came with the download of TG2.  That's a very good source to begin to understand the basics of TG2. 

Good luck!
So this is Disney World.  Can we live here?

old_blaggard

Since I last heard, planet shaders that are NOT on the primary planet don't work.  This is a known bug and will be addressed in the (hopefully near) future.
http://www.terragen.org - A great Terragen resource with models, contests, galleries, and forums.