Planetside Software Forums

Support => Terragen Support => Topic started by: Dune on December 25, 2009, 03:32:46 am

Title: 0 crash
Post by: Dune on December 25, 2009, 03:32:46 am
I don't know where to report this, so I'll do it here as well. If you enter 0 in the populator (density) the populator freezes TG. It happened by accident, and every time I had to restart TG.

---Dune
Title: Re: 0 crash
Post by: Oshyan on December 25, 2009, 04:43:49 pm
Entering it in the bug tracker is the best thing to do, as you already have done. Reporting it again here after that is not necessary. ;)

- Oshyan
Title: Re: 0 crash
Post by: cyphyr on December 26, 2009, 07:38:17 am
There's a Bug Tracker?, cant seem to find it, is it beta testers only?
Richard
Title: Re: 0 crash
Post by: Oshyan on December 27, 2009, 12:04:43 am
Yes, only for alpha testers at present.

- Oshyan
Title: Re: 0 crash
Post by: neuspadrin on December 27, 2009, 02:41:26 pm
Quote from: Oshyan on December 27, 2009, 12:04:43 am
Yes, only for alpha testers at present.

- Oshyan


It might be cool to have a "release" bug tracker around too for anyone on forums to add too. 
Title: Re: 0 crash
Post by: Oshyan on December 30, 2009, 10:26:04 pm
Yes, the problem is that not everything reported is a bug. The way it works now - which seems quite effective - is that bugs and problems can be reported in the support forum and discussed. Then if they do turn out to be issues, we enter them into the bug database and they are eventually addressed. The benefit is that there can be discussion on potential issues to narrow it down and determine if it's really a problem, without cluttering up the bug system with that discussion.

- Oshyan