UI Mis-Functions...Conflicts?

Started by RonB, December 10, 2010, 01:50:16 pm

Previous topic - Next topic

jo

Hi RonB,

Just had a thought, are you using a mouse which has an driver you needed to install or some other slightly out of the ordinary input device? That's a bit of a longshot as I see you say the tabs are working now, but it doesn't hurt to ask.

Regards,

Jo

Tangled-Universe

I have used TG2 on XP64 for quite a long time (approx. 2 years) without any UI problems.
Like Jo suggested I think it is a rare specific case.

Henry Blewer

I had trouble using a Logitec Mouse until I turned off the driver and used Microsoft's mouse driver. But that did not bother the UI, just the controls.
http://flickr.com/photos/njeneb/
Forget Tuesday; It's just Monday spelled with a T

RonB

December 12, 2010, 12:10:47 am #18 Last Edit: December 12, 2010, 03:17:10 am by RonB
Boy...you guys won't believe this.  

I do have a Logitech mouse and keyboard but the drivers are Microsoft.
I did have a Wacom but un-installed it as well.
Nothing changed with that.  

BUT...as a last ditch effort I was screwing around trying all sorts of things with prefs, mouse settings etc.
And discovered that while the drop downs still do not work...
I can in fact scroll through the drop down choices by using the arrow keys...left/right or up/down, and select by hitting Tab!!
Probably could do that all along.
Not sure how many choices there are supposed to be but in Noise flavour I have:
Perlin
Perlin billows
Perlin ridges
Perlin  mix 1
Perlin mix 2
Which is 4 more than before!

Isn't that out there?
I am just going to continue with the tuts and not look a gift horse in the mouth...  8)
Thanks for all your help!

Cheers, RonB

Henry Blewer

That's all the noise that is currently flavored. ::)
Did you use the Device manager to check for updates for the drivers for the Human Interface Devices? It may help, or not...
http://flickr.com/photos/njeneb/
Forget Tuesday; It's just Monday spelled with a T