Terragen is not rendering

Started by alex, January 15, 2008, 08:06:00 am

Previous topic - Next topic

alex

Hello,

I have a problem with Terragen rendering on my new PC. It does not render at all. Well, it does until I try to add terrain and then goes all black. I have a Ati Radeon HD 2600 PRO graphics card I don't know if this has anything to with it at all. Can anybody please help me on this?

Regards

Virex

you're sure the camera isn't underneath the terain?

Anyway, i doubt the video card would be a problem, since the only thing TG2 uses it for is to draw the node network. Rendering goes through the RAM and the CPU.

rcallicotte

Alex, just setup a scene by following the tutorial provided by Oshyan (Planetside) to see if you still  have this trouble.
So this is Disney World.  Can we live here?

alex

Can I have a link to that tutorial please?

I didn't have this problem in my old PC. I tried to see how it behaves with TG 0.9.43. I found out that when I do a full render, the result is just like the 3D Preview. It has no details whatsoever, just like a bigger preview and I have maxed out all settings but it is still the same.

rcallicotte

So this is Disney World.  Can we live here?

alex

I can render the scene OK as long as I don't modify it. When I try to add terrain or clouds and so on, both the 3D preview and node network go off. I am attaching a screenshot.


dhavalmistry

try turning off all the visual effects of the windows...if you are using the skin for windows..then try switching back to default windows skin and more importantly...make sure you have the latest video card drivers....
"His blood-terragen level is 99.99%...he is definitely drunk on Terragen!"

alex

Thank you.

However, I tried that even before I had my skins installed it had the same problem. I tried it again, no difference. I can do a full render, but I don't what it will render and I cannot use the node network. It is just the preview and node network not working.

sonshine777


alex

I tried it many times, it makes no difference :(.

Virex

Try setting the full render to low settings and see if you can do a test render like that. At least you'll have something to go by then.

alex

I solved the problem. In the settings at my Ati Catalyst Control Center I turned Open GL Tripple Buffering ON and it apparently solved the problem :). Thank you all,

Alex