Fractal procedural erosion shader public beta

Started by blinkfrog, November 15, 2015, 01:49:40 pm

Previous topic - Next topic

bobbystahr

All of a sudden my erosion shader is giving me a time expired message? What's up with that, did I miss an update somewhere else?
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

AP

Previous page...

Quote from: blinkfrog on December 20, 2015, 03:31:26 am
Here is a new version, 0.4.0.1 with some bugfixes (masking by Surface Layer still not fixed).
Also this is important update because previous version will expire on Jan 01, 2016 (I forgot do remove this from previous beta). New beta has no expiration date.

Daniil.

bobbystahr

January 01, 2016, 04:21:21 am #93 Last Edit: January 01, 2016, 04:28:23 am by bobbystahr
Quote from: Chris on January 01, 2016, 03:55:18 am
Previous page...

Quote from: blinkfrog on December 20, 2015, 03:31:26 am
Here is a new version, 0.4.0.1 with some bugfixes (masking by Surface Layer still not fixed).
Also this is important update because previous version will expire on Jan 01, 2016 (I forgot do remove this from previous beta). New beta has no expiration date.

Daniil.



That's the one giving me the error message
previously like yesterday worked fine, today, and I reinstalled it as well from a fresh dl of the current zip...nada
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

AP

January 01, 2016, 04:58:21 am #94 Last Edit: January 01, 2016, 07:58:29 am by Chris
That is odd. Someone else will have weigh in about this hopefully soon.

blinkfrog

Quote from: bobbystahr on January 01, 2016, 04:21:21 am
That's the one giving me the error message
previously like yesterday worked fine, today, and I reinstalled it as well from a fresh dl of the current zip...nada

This is very strange. Do you use x86-build? If yes, please redownload zip from this post:
http://www.planetside.co.uk/forums/index.php/topic,20752.msg209089.html#msg209089
(The zip from the post that you quoted has older 0.4.0 version of x86 build, I am sorry)

bobbystahr

Quote from: blinkfrog on January 01, 2016, 01:09:28 pm
Quote from: bobbystahr on January 01, 2016, 04:21:21 am
That's the one giving me the error message
previously like yesterday worked fine, today, and I reinstalled it as well from a fresh dl of the current zip...nada

This is very strange. Do you use x86-build? If yes, please redownload zip from this post:
http://www.planetside.co.uk/forums/index.php/topic,20752.msg209089.html#msg209089
(The zip from the post that you quoted has older 0.4.0 version of x86 build, I am sorry)



nope I'm 64 bit, and that's the zip I dl'd that is giving me the error message...odd indeed...just stopped from one day to the next as I said previously.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

Oshyan

Are you sure you *replaced* the older build? Overwriting files in the program install directories often requires elevated privileges on Windows. Check the date of the .tgp file...

- Oshyan

blinkfrog

Quote from: bobbystahr on January 01, 2016, 01:17:00 pm
nope I'm 64 bit, and that's the zip I dl'd that is giving me the error message...odd indeed...just stopped from one day to the next as I said previously.

Ok. Please check the version from About window, it should open in any version. Should be 0.4.0.1.

Shigawire

Quote from: Oshyan on January 01, 2016, 01:26:26 pm
Are you sure you *replaced* the older build? Overwriting files in the program install directories often requires elevated privileges on Windows. Check the date of the .tgp file...

- Oshyan


Yes. That's what I think too. Do it this way:

Delete the old plugin file, then copy the new one in.
It sounds like it never properly got copied in.

bobbystahr

Quote from: blinkfrog on January 01, 2016, 01:27:12 pm
Quote from: bobbystahr on January 01, 2016, 01:17:00 pm
nope I'm 64 bit, and that's the zip I dl'd that is giving me the error message...odd indeed...just stopped from one day to the next as I said previously.

Ok. Please check the version from About window, it should open in any version. Should be 0.4.0.1.


O K, did that. says 0.4 beta...guess I need Admin Privileges to over write? Rendering atm but will try when it's done.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

bobbystahr

Quote from: Shigawire on January 01, 2016, 02:33:42 pm
Quote from: Oshyan on January 01, 2016, 01:26:26 pm
Are you sure you *replaced* the older build? Overwriting files in the program install directories often requires elevated privileges on Windows. Check the date of the .tgp file...

- Oshyan


Yes. That's what I think too. Do it this way:

Delete the old plugin file, then copy the new one in.
It sounds like it never properly got copied in.



I actually deleted everything associated including folders before re extracting the newer zip, like uninstalling the current TG version before updating...It's become a habit. Will try again post render....
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

bobbystahr

!   C:\Users\dell\Desktop\erosion_0_4_0_1b.zip: Cannot create folder x64
!   Access is denied.
!   C:\Users\dell\Desktop\erosion_0_4_0_1b.zip: Cannot create x64\dkerosion.tgp
!   The system cannot find the path specified.
!   C:\Users\dell\Desktop\erosion_0_4_0_1b.zip: Cannot create folder x86
!   Access is denied.
!   C:\Users\dell\Desktop\erosion_0_4_0_1b.zip: Cannot create x86\dkerosion.tgp
!   The system cannot find the path specified.

It installed correctly before but now it says this...how can I fix this...thought I was the admin on this box....sigh
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

bobbystahr

O K, I verified I am an admin because I just ran SpyBot as one...how can I make this plugin believe me?
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

bobbystahr

or is it Miss T. Erragen I have to sweet talk?
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist