Fractal procedural erosion shader public beta

Started by blinkfrog, November 15, 2015, 01:49:40 pm

Previous topic - Next topic

blinkfrog

January 02, 2016, 10:29:04 am #105 Last Edit: January 02, 2016, 10:32:07 am by blinkfrog
bobbystahr,
Sometimes archivier application hasn't enough privileges.
You can try to extract files to temporary folder first (ensure that this folder isn't any system folder that need elevated privileges. My documents is or any other User's  folder is ok). Then copy files from this folder to TG's plugins folder using Windows Explorer, answering "Yes" on any system/UAC prompts.
Of course you doesn't need to uninstall TG for these operations.

bobbystahr

Quote from: blinkfrog on January 02, 2016, 10:29:04 am
bobbystahr,
Sometimes archivier application hasn't enough privileges.
You can try to extract files to temporary folder first (ensure that this folder isn't any system folder that need elevated privileges. My documents is or any other User's  folder is ok). Then copy files from this folder to TG's plugins folder using Windows Explorer, answering "Yes" on any system/UAC prompts.
Of course you doesn't need to uninstall TG for these operations.



Thanks I'll try that....when my new render quits...seems I'm always rendering when I get an answer heh heh
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

bobbystahr

Well I did as you suggested and in fact extracted them to a slave drive to be sure. As before they appear in the Plugins folder In Windows Explorer and in the folders there is the .tgp but they don't get on the list when I open TG3 and look for them under Add Terrain>Displacement Shader...bloody odd is all I can say.
Didn't run into this:
answering "Yes" on any system/UAC prompts.
other than 'you need administrative privileges to copy to this folder'  to which I replied, Continue, and it put them there.Could that be a hint to the problem?
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

blinkfrog

You did it right. Did you restart Terragen after copying dkerosion.tgp?

bobbystahr

January 02, 2016, 04:51:32 pm #109 Last Edit: January 02, 2016, 06:24:28 pm by bobbystahr
Quote from: blinkfrog on January 02, 2016, 03:01:40 pm
You did it right. Did you restart Terragen after copying dkerosion.tgp?


Restarted the whole dang computer to be certain....sigh...dunno what it is but online I read where some installs will turn admin privileges off...but I haven't installed anything or been anywhere but here and FaceBook or I'd suspect a virus/trojan....
And I did do a spybot scan after the first failure of the plugin which required admin. privileges so I dunno what gives.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

bobbystahr

January 03, 2016, 05:46:47 am #110 Last Edit: January 03, 2016, 07:59:54 pm by bobbystahr
O K, got it working A pal stopped by and suggested I drop the plugin on the Plugins Root and tickety boo it's working... Odd because I didn't have to do that with any, including the version that stopped, other install. It ran nicely from inside the 64 bit folder.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

AP

That is good to hear after all of that but at least it is finally working now.

bobbystahr

January 03, 2016, 12:21:32 pm #112 Last Edit: January 03, 2016, 07:59:24 pm by bobbystahr
The problem is solved but I'm still wondering and my latest thought is The file is archived in a .zip package but I only use .rar which handles .zip fine normally.
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

Kevin F

Just tried to use the erosion shader and got a message saying "erosion shader: testing version expired".
Any news of an update ? Didn't know it was time limited.
And have only 6 people downloaded this shader???

bobbystahr

January 04, 2016, 12:18:46 pm #114 Last Edit: January 04, 2016, 12:23:38 pm by bobbystahr
Quote from: Kevin F on January 04, 2016, 12:12:48 pm
Just tried to use the erosion shader and got a message saying "erosion shader: testing version expired".
Any news of an update ? Didn't know it was time limited.
And have only 6 people downloaded this shader???


This happened to me as well. Read this thread to see how I fixed it. Starting at reply #106
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

Dune

I got that too, but the shader is still there. I don't know if it works, though.

blinkfrog

All who runs into "testing version expired" issue please reinstall plugin from zip from http://www.planetside.co.uk/forums/index.php/topic,20752.msg209089.html#msg209089 or from the first post (it is updated). Check the version of plugin (About button). Working version has number 0.4.0.1. It has no any expiration date.

Daniil.

bobbystahr

Quote from: Dune on January 04, 2016, 12:48:40 pm
I got that too, but the shader is still there. I don't know if it works, though.


If it won't work it won't show up on the Add Displacement list in the Terrain Tab so  just copy the plugin to the root of the Plugins dir and it will work again...is what I did after trying everything else. My trueSpace pal Basil had a similar screw up in trueSpace he solved that way and recommended it to me....Thanks Basil....
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist

WAS

What does this mean? Did I miss a update? I get this with certain files from people

I have http://www.planetside.co.uk/forums/index.php?action=dlattach;topic=20752.0;attach=61712 installed, is that the current?

Check out my Terragen Discord: https://discord.gg/Vy5FRTE

bobbystahr

Quote from: WASasquatch on January 04, 2016, 03:43:07 pm
What does this mean? Did I miss a update? I get this with certain files from people

I have http://www.planetside.co.uk/forums/index.php?action=dlattach;topic=20752.0;attach=61712 installed, is that the current?




Nope, that's the current version...I suspect it was an update to Min er Win 7 myself
something borrowed,
something Blue.
Ring out the Old.
Bring in the New
Bobby Stahr, Paracosmologist